ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Minimum loaders version needed?

Author Message
atdev



Joined: 16 Jun 2012
Posts: 20

PostPosted: Mon Apr 21, 2014 3:41 pm    Post subject: Minimum loaders version needed? Reply with quote

If we encode with version 8 of the encoder, what is the minimum loader version needed?

Is there perhaps a table or guide that shows these minimum versions, etc?
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Mon Apr 21, 2014 6:24 pm    Post subject: Reply with quote

Loader 4.4 or higher is required unless encoding for the PHP 5.5 language there Loader 4.6 or higher is required.
_________________
Community Admin
Back to top
View user's profile Send private message
atdev



Joined: 16 Jun 2012
Posts: 20

PostPosted: Mon Apr 21, 2014 7:28 pm    Post subject: Reply with quote

Ok, are there other minimums for 8.1, 8.2 or 8.3?
Back to top
View user's profile Send private message
alastair



Joined: 23 Feb 2010
Posts: 377

PostPosted: Tue Apr 22, 2014 2:52 pm    Post subject: Reply with quote

Hi,

For PHP 5.5 encoding, that comes with version 8.3, you will need a 4.6 loader to be installed for PHP 5.5. Otherwise the minimum versions are the same.

There is a table with regard to encoder and loader versions at http://www.ioncube.com/loaders/support_comparison.php . At present that table does not mention PHP 5.5 encoding which, as stated above, requires a 4.6 loader.
_________________
Alastair

ionCube
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum