ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

was encoded by the ionCube Encoder for PHP 5 and cannot run

Author Message
gavru



Joined: 18 May 2012
Posts: 3

PostPosted: Thu Mar 27, 2014 12:27 pm    Post subject: was encoded by the ionCube Encoder for PHP 5 and cannot run Reply with quote

Quote:
was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5.\n Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0


It isn't launched on new PHP versions how to realize compatibility what not to encode separately for PHP <5.4 and 5.5>
? ? ? ?
Now a situation what will have to do for new PHP versions a separate distribution kit how it is possible to find a way out?
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Thu Mar 27, 2014 2:59 pm    Post subject: Reply with quote

You have our now obsolete Encoder 6.5 from 2010, which supports encoding the PHP 4 and 5.0 language. Files can run on PHP up to PHP 5.4, but currently not on PHP 5.5 due to the differences of the languages. Files from our version 8 Encoder and version 7 (legacy) Encoders can produce files that work with PP 5.5.

Keeping up to date to produce files with the most recent Encoders and for a recent version of PHP is recommended for the best runtime performance and latest security features.
_________________
Community Admin
Back to top
View user's profile Send private message
gavru



Joined: 18 May 2012
Posts: 3

PostPosted: Thu Mar 27, 2014 8:58 pm    Post subject: Reply with quote

liaison wrote:
You have our now obsolete Encoder 6.5 from 2010, which supports encoding the PHP 4 and 5.0 language. Files can run on PHP up to PHP 5.4, but currently not on PHP 5.5 due to the differences of the languages. Files from our version 8 Encoder and version 7 (legacy) Encoders can produce files that work with PP 5.5.

Keeping up to date to produce files with the most recent Encoders and for a recent version of PHP is recommended for the best runtime performance and latest security features.


What now to do to me?
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Fri Mar 28, 2014 2:33 pm    Post subject: Reply with quote

Upgrading to version 8 would allow you to produce files that can run with PHP 5.5.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum