ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Ioncube Loader Error on Godaddy

Author Message
last19



Joined: 15 Jan 2014
Posts: 1

PostPosted: Wed Jan 15, 2014 1:53 pm    Post subject: Ioncube Loader Error on Godaddy Reply with quote

Hello. My site gives error as:
Site error: the file /home/xxx/public_html/wp-content/plugins/xxx.php requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

My ssh screen is:
Code:
PHP 5.4.20 (cli) (built: Sep 27 2013 02:27:38)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies
    with the ionCube PHP Loader v4.5.1, Copyright (c) 2002-2013, by ionCube Ltd.


How can i solve this problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum