ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

OS X and PHP 4.3.10

Author Message
Jones
Guest





PostPosted: Thu Mar 03, 2005 7:13 pm    Post subject: OS X and PHP 4.3.10 Reply with quote

I've been having trouble with a purchased PHP solution since updating our Mac OS X server to PHP 4.3.10. After a lengthy corespondance with the folks who made that solution it has become apparent that 4.3.10 has some sort of problem with the older versions of the ioncube loader and that a newer, 4.3.10 compatible version should clear up the problem - as mentioned on your site. Unfortunately, installing the latest version of the OSX loaders has had no effect on the errors. After a considerable bit of fiddleing I noticed that the creation dates on all of the files in the OSX packages are dated to December of 2003, a year before 4.3.10's release.

So what I'm really asking is, is Darwin no longer being supported?
If it is, where can I get a 4.3.10 compatible version of the loader?
Back to top
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Thu Mar 03, 2005 9:10 pm    Post subject: Reply with quote

Hi

PHP 4.3.10 was a problem release for all providers of extensions. The PHP Group had backported code from the unreleased version 5.1, and this broke many extensions.

We've produced and tested builds for OSX, and these should be on the site during the next 24 hours.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum