ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Can't find the right loader...

Author Message
Nadir



Joined: 19 Jan 2006
Posts: 2

PostPosted: Thu Jan 19, 2006 4:14 am    Post subject: Can't find the right loader... Reply with quote

HI,
I'm currenly installing a dating script and I have to install the ioncube loader. My server is 1.3.31 Unix and PHP is 4.3.8.

I've installed the ion cube loader found at http://www.ioncube.com/misc/ioncube_loaders_5.0_pre_5.0.3.zip but it doesn't work.

When I do the run time loading, it says"Looking for Loader 'ioncube_loader_fre_4.3.so'" and doesn't seem to find it.

Then at the end it says:

"Instructions
The FreeBSD Loader for PHP 4.3 releases is required."

Where is the loader for php 4.3, I can't find it anywhere!

Thanks very much for your help.
Back to top
View user's profile Send private message
Nadir



Joined: 19 Jan 2006
Posts: 2

PostPosted: Thu Jan 19, 2006 4:55 am    Post subject: Reply with quote

problem solved, I found ioncube_loader_fre_4.3.so in fre_x86!
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Thu Jan 19, 2006 12:06 pm    Post subject: Reply with quote

Right. Our Loader helper tool said that you needed the FreeBSD Loaders for PHP 4.3, but at first you installed Loaders for PHP 5. The main part of the Loaders page has Loaders for PHP 4 and PHP 5.0.3 onwards, and you would find the Loader in the FreeBSD archives.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum