ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> Server Administration

Rookie question

Author Message
patiofurn



Joined: 12 Sep 2008
Posts: 1

PostPosted: Fri Sep 12, 2008 8:05 am    Post subject: Rookie question Reply with quote

Hi-

I was just tasked with looking after a server. It is producing the following log line item every 17 seconds:

the ionCube PHP Accelerator requires Zend Engine API version 20021010.
The Zend Engine API version 20050606 which is installed, is newer.
Contact Nick L at http://www.php-accelerator.co.uk for a later version of the ionCube PHP Accelerator.

Is this helping or hurting this server? If I need to remove it how do I do it? Do I have to rebuild php?

Thanks in advance for any insight.

Patio
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Fri Sep 12, 2008 8:47 pm    Post subject: Reply with quote

Hi

It's not hurting as such but isn't installing and will fill up your log files saying so. Your PHP version is beyond that supported by PHPA, and to fix just remove the zend_extension line in the php.ini file that references the accelerator and restart apache.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> Server Administration All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum