ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Fedora 4

Author Message
Eladio



Joined: 05 Oct 2005
Posts: 1

PostPosted: Wed Oct 05, 2005 4:25 pm    Post subject: Fedora 4 Reply with quote

I have a problem with loader and php 5.0.4 on Fedora 4:

In command line works fine with any user:

PHP 5.0.4 (cli) (built: Aug 17 2005 09:53:54)
Copyright (c) 1997-2004 The PHP Group
Zend Engine v2.0.4-dev, Copyright (c) 1998-2004 Zend Technologies
with the ionCube PHP Loader v3.0.7, Copyright (c) 2002-2005, by ionCube Ltd.

But in apache in libphp5.so dosn't works, in phpinfo not appears ioncube loaded, and dosn't works the scripts encoded.

Any suggestion??

Thanks
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Wed Oct 05, 2005 6:03 pm    Post subject: Reply with quote

This will most likely mean that you have a configuration error with the php.ini file. Make sure that you edited the correct php.ini file, check that the server is running php5, etc. If you're still stuck, please create a ticket in the helpdesk and we'll be able to help more.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum