ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

php 5.3

Author Message
azfar



Joined: 04 Aug 2009
Posts: 1

PostPosted: Tue Aug 04, 2009 8:34 am    Post subject: php 5.3 Reply with quote

I have installed php 5.3 and want to install ioncube loader for WHMCS but I am not sure whether ioncube loader support it or not. Kindly let me know the last php version which ioncube loader support.

thanks.
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Tue Aug 04, 2009 10:59 am    Post subject: Reply with quote

We haven't released support for PHP 5.3 yet, but it's on its way. See this post.
_________________
Community Admin
Back to top
View user's profile Send private message
mcjohn87



Joined: 10 Aug 2009
Posts: 2

PostPosted: Tue Aug 11, 2009 3:51 am    Post subject: Reply with quote

thanks so much for useful info
script install
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2788

PostPosted: Sat Oct 03, 2009 2:09 pm    Post subject: Reply with quote

As an update, we're pleased to announce that we have included a beta version of our Loader for PHP 5.3 in our latest Loader release for Linux x86.

This first release is for providing compatibility support, and while some providers have stated that they will be unable to support existing encoded files, and that scripts will need to be re-encoded to work with a PHP 5.3 optimiser when it becomes available, we have concentrated our efforts and worked hard to provide back compatibility for all the existing end users of ionCube encoded files when their servers move to PHP 5.3.

The ionCube Loader for PHP 5.3 aims to offer full support for executing already encoded PHP 5 files on PHP 5.3, and should also run most PHP 4 compiled code too! The Loader is currently at beta, but passes our own test suite and also tests with major applications such as phpMyAdmin and Drupal (one of the few fully PHP 5.3 compatible applications at this time). We'll be rolling out builds for other platforms in due course, and any suspected problems with support on PHP 5.3 should be directed to the helpdesk with a ticket so that we can investigate.
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum