ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Which loaders are needed, based on this "error" me

Author Message
electric



Joined: 10 Apr 2006
Posts: 27

PostPosted: Wed Nov 15, 2006 4:41 pm    Post subject: Which loaders are needed, based on this "error" me Reply with quote

When trying to run our encoded software, the customer gets this...

Quote:
... requires the ionCube PHP Loader ioncube_loader_dar_4.3.so to be installed...


Does anyone know which operating system or loader file download is needed? (ie: which link on the http://www.ioncube.com/loaders.php page is needed?

Thanks!
Back to top
View user's profile Send private message
electric



Joined: 10 Apr 2006
Posts: 27

PostPosted: Wed Nov 15, 2006 4:54 pm    Post subject: Reply with quote

Here is the "system" info from the phpinfo() output:

Darwin host.removed.com 8.6.0 Darwin Kernel Version 8.6.0: Tue Mar 7 16:58:48 PST 2006; root:xnu-792.6.70.obj~1/RELEASE_PPC Power Macintosh
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2801

PostPosted: Wed Nov 15, 2006 5:23 pm    Post subject: Reply with quote

OS X ppc
_________________
Community Admin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum