ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

not possible to install IonCube on Strato-Server

Author Message
uliku



Joined: 07 Sep 2012
Posts: 1

PostPosted: Fri Sep 07, 2012 1:23 pm    Post subject: not possible to install IonCube on Strato-Server Reply with quote

Hello,
it is not possible to install IonCube on my Strato-Server. have you any idea? This is the installation-File:
[url]handwerkerjobs.de/htdocs/ioncube/loader-wizard.php[/url]

this is my php.ini

zend_extension=/home/strato/www/ha/www.handwerkerjobs.de/htdocs/ioncube/ioncube_loader_sun_5.2.so
safe_mode=off

All files are on the correct place, but IonCube says:
Please note the following issues:

The file /mnt/web5/c1/01/5167401/htdocs/handwerkerjobs/php.ini is not being recognised by PHP. Please check that the name and location of the file are correct.
The file /mnt/web5/c1/01/5167401/htdocs/php.ini is not being recognised by PHP. Please check that the name and location of the file are correct.

Sorry for double post, the other is in the wrong category.
Back to top
View user's profile Send private message
alastair



Joined: 23 Feb 2010
Posts: 283

PostPosted: Fri Sep 07, 2012 2:15 pm    Post subject: Reply with quote

Hi,

I see that you have created a support ticket about this and we shall answer you through the ticket.

The messages produced by the Wizard are simply warnings that you have php.ini files in your web space that are not being recognised so that you are aware that the php.ini you think is being used might not actually be the one that is used by PHP.

However, it does appear that the php.ini file within your ioncube directory has been recognised by PHP.
_________________
Alastair

ionCube
Back to top
View user's profile Send private message
zozozim



Joined: 23 May 2017
Posts: 2

PostPosted: Tue May 23, 2017 9:00 pm    Post subject: not possible to install IonCube on Strato-Server Reply with quote

alastair wrote:
Hi,

I see that you have created a support ticket about this and we shall answer you through the ticket.

The messages produced by the Wizard are simply warnings that you have php.ini files in your web space that are not being recognised so that you are aware that the php.ini you think is being used might not actually be the one that is used by PHP.

However, it does appear that the php.ini file within your ioncube directory has been recognised by PHP.



same problem. please help me
Back to top
View user's profile Send private message
sanderbuitenhuis01@gmail.



Joined: 05 Sep 2019
Posts: 1

PostPosted: Thu Sep 05, 2019 4:08 pm    Post subject: same problem here Reply with quote

can somebody help me?
Back to top
View user's profile Send private message
alastair



Joined: 23 Feb 2010
Posts: 283

PostPosted: Thu Sep 05, 2019 4:44 pm    Post subject: Reply with quote

Hi,

Please create a ticket in our Support Help Desk at https://support.ioncube.com

If you are using the Loader Wizard then the Loader Wizard has a link on its Loader Test page to create a ticket automatically in our Support Help Desk. The Wizard will include information in the ticket that will enable us to assist you further.
_________________
Alastair

ionCube
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum