ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

my app not show anything

Author Message
boongbungy



Joined: 22 Jul 2015
Posts: 1

PostPosted: Wed Jul 22, 2015 9:51 am    Post subject: my app not show anything Reply with quote

i get

Loader Installed

The ionCube Loader version 5.0.12 for PHP 5.6 is already installed and encoded files should run without problems.

but when i run my app it show blank page
my app has one file

<?php
echo 'test encode';

What should i do?
Back to top
View user's profile Send private message
alastair



Joined: 23 Feb 2010
Posts: 407

PostPosted: Wed Jul 22, 2015 12:01 pm    Post subject: Reply with quote

Hi,

It is best to ask such questions in our Support Help Desk at http://support.ioncube.com as that is normally the quickest way to get help.

If you are getting a blank page then it is probable that in your PHP configuration you have "display_errors"set to be off and "log_errors" set to be on. Therefore you should check your error log.

If checking the error log does not reveal the cause of the problem then please create a ticket in our Support Help Desk at http://support.ioncube.com Please give the link to the Loader Wizard on your system in that ticket and also your encoding options.
_________________
Alastair

ionCube
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum