ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Ioncube loader instalation problems

Author Message
webroots



Joined: 25 Dec 2010
Posts: 1

PostPosted: Sat Dec 25, 2010 6:12 pm    Post subject: Ioncube loader instalation problems Reply with quote

Hi guys,

Huge problems to install ioncube loader.

Centos
PHP Version 5.1.6
Configuration File (php.ini) Path /etc/php.ini
Scan this dir for additional .ini files /etc/php.d
Thread Safety disabled

I have inside /usr/local/ioncube the loaders in php.ini the
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.1.so
after
zend.ze1_compatibility_mode = Off line
and restart the services after php.ini changes.

in loader-wizard.php i allways have this info:
The ionCube Loader is not currently installed successfully.
The following problems have been found with the ionCube Loader installation:

* The /etc/php.d/xsl.ini file could not be found.
* The necessary zend_extension line could not be found in the configuration.

The xsl.ini is in that folder, and the extension line was already changed in php.ini

Anyone knows what i need to change to fix this?
I saw at a website to put ioncube.ini in /etc/php.d but i dont find any ioncube.ini
"Download ioncube.ini from from the link on loader-wizard.php page." -> I dont find it

Regards,
WR
Back to top
View user's profile Send private message
susana



Joined: 02 Feb 2011
Posts: 2

PostPosted: Wed Feb 02, 2011 6:25 pm    Post subject: Reply with quote

Hello,

I have the same problem, did anyone have some suggestion?

Regards
Back to top
View user's profile Send private message
susana



Joined: 02 Feb 2011
Posts: 2

PostPosted: Wed Feb 02, 2011 9:41 pm    Post subject: Reply with quote

I find the problem, I have plesk and he showed me that I have php 5.2 but is 5.1, so we have to put:
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.1.so

If you want to have sure Create a php file with the name info.php and the following content:
<?php
phpinfo();
?>


Regards
Back to top
View user's profile Send private message
bluicebank



Joined: 05 May 2014
Posts: 1

PostPosted: Mon May 05, 2014 9:30 pm    Post subject: Reply with quote

I realize this is an old thread, but I came across the same problem. Fixed it by copying my php.ini file into the ioncube directory.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum