ionCube Logo
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


 
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader

Which Version of ionCube Loaders Do I Need?

Author Message
Len_Jacobson



Joined: 14 Apr 2012
Posts: 3

PostPosted: Fri Mar 11, 2016 2:16 am    Post subject: Which Version of ionCube Loaders Do I Need? Reply with quote

I am in the process of upgrading my two test servers, both of which are on a Windows 10 operating system, both are 64-bit systems, and both of which need ionCube Loaders.

One test server is running the newest version of 32-bit Uniform Server, "UniServerZ". It uses PHP 7.0.4.

The other test server is a 64-bit WampServer with PHP 5.7.9, PHP 5.6.15, and PHP 7.

Can you please tell me which ionCube Loader download I want for each of my two test servers?

Thank you.
_________________
Len Jacobson
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2757

PostPosted: Fri Mar 11, 2016 2:20 pm    Post subject: Reply with quote

The Loader Wizard from the ionCube Loaders page is the best tool to use to determine this. PHP 7 isn't fully supported yet and you might experience crashes or incorrect output with the current development Loader for PHP 7, plus PHP 7 is really too new to be recommended for any production use, so PHP 5.6 is the best choice. PHP 5.7.9 incidentally doesn't exist, and you are likely confused with MySQL 5.7.9.
_________________
Community Admin
Back to top
View user's profile Send private message
Len_Jacobson



Joined: 14 Apr 2012
Posts: 3

PostPosted: Fri Mar 11, 2016 3:45 pm    Post subject: Reply with quote

Thank you very much for your reply.

Regarding my referring to PHP 5.7.9, I, you are absolutely right. I was incorrectly reading what was on the home page of wampserver.com.

New question, if I may.

I have been told by the WHMCS people that I cannot use ionCube Loader 5.0.21. I must use Version 4.7.5. Where can I find that version?

Thank you again.

Len Jacobson
_________________
Len Jacobson
Back to top
View user's profile Send private message
liaison
ionCube Support


Joined: 16 Dec 2004
Posts: 2757

PostPosted: Sat Mar 12, 2016 10:21 pm    Post subject: Reply with quote

It's rare to need any version other than the latest Loader, and that is what you should go with in this case.
_________________
Community Admin
Back to top
View user's profile Send private message
Len_Jacobson



Joined: 14 Apr 2012
Posts: 3

PostPosted: Mon Mar 14, 2016 5:24 pm    Post subject: Reply with quote

OK. Thank you very much for your reply.

Len Jacobson
_________________
Len Jacobson
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ionCube Forum Index -> ionCube Loader All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum